Comprovei - Pages not loading – Incident details

Pages not loading

Resolved
Partial outage
Started 13 days agoLasted about 1 hour

Affected

Console Web

Operational from 4:48 PM to 5:29 PM, Partial outage from 5:29 PM to 5:33 PM, Operational from 5:33 PM to 5:56 PM

App

Operational from 4:48 PM to 5:29 PM, Partial outage from 5:29 PM to 5:33 PM, Operational from 5:33 PM to 5:56 PM

Updates
  • Resolved
    Resolved

    The failure has been completely resolved and the system is operating at 100% again.

    We sincerely apologize for any inconvenience caused.

  • Monitoring
    Monitoring

    We managed to stabilize the servers and the console modules became operational again.

  • Identified
    Identified

    Our team has identified some requests causing communication failures, we are working on closing these requests and stabilizing the server.

  • Investigating
    Investigating

    Our team has identified an instability in the communication between the console and the database.