Comprovei - Difficulty of access – Incident details

Difficulty of access

Resolved
Operational
Started 7 months agoLasted 14 minutes

Affected

Console Web

Degraded performance from 5:20 PM to 5:29 PM, Under maintenance from 5:29 PM to 5:34 PM

Updates
  • Resolved
    Resolved

    Correction applied.

  • Identified
    Identified

    Interruption in communication between the panel and the API that powers it.

  • Investigating
    Investigating

    Users reported difficulty viewing information and logging into the Dashboard